Salty Bet Both Sides - Sports Betting

Gotling.trade

Sports Betting

Salty Bet Both Sides

Category: Betting

Description

Chicago Fire vs Real Salt Lake: Preview, Predictions and Betting Tips

Chicago Fire vs Real Salt Lake: Preview and Prediction

Match Preview for Chicago Fire vs Real Salt Lake

  • Tournament: Major League Soccer 2017
  • Kick-off (USA): 2 pm Eastern Time, Saturday, 11th March
  • Kick-Off (UK): 7 pm, Saturday, 11th March
  • Venue: Toyota Park, Bridgeview (Illinois).

Both sides opened the new season in a promising way holding their Conference favourites to draws last weekend.

Chicago Fire played a 1-1 draw with a strong Columbus Crew side, while the visitors held the Conference champions from the last term Toronto to a goalless draw.

Chicago Fire

Veljko Paunovic’s main problem ahead of the new campaign was the lack of the predator in the final third. The Serbian manager was thus thrilled to see Fire signing Nemanja Nikolic from Legia Warsaw as he now has a decent attacking lineup in the starting 11.

It includes Nikolic, Michael De Leeuw and David Accam. The last of the mentioned was just the one who levelled the score and secured the point for the team against Crew last Saturday.

Real Salt Lake

Real Salt Lake did not have a super impressive off-season s they lost the majority of friednlies. However, Jeffrey Cassar can be more than happy knowing that his side produced a tremendous defensive display against one of the strongest teams in the competition in the opening round.

The 37-year-old goalkeeper Nick Rimando denied a penalty from Sebastian Giovinco at the half-hour mark.

Chicago Fire vs Real Salt Lake: Head to head

Most of the previous head to head encounters between the two sides offered goal fests. Each of the last four meetings ended with the option of both teams scoring.

Chicago have the opportunity to level the score in H2H encounters to seven wins, draws and losses each this Saturday.

It is interesting to note that Real Salt Lake have won each of the last three outings with Chicago netting as many s eight goals during the process.

Chicago Fire vs Real Salt Lake: Prediction

We don’t see yet another goals galore at Toyota Park because both sides are looking much better defensively at the start of the new campaign.

The main betting pick will thus be Under 2.5 goals at decent-value 19/20 odds, while you can also go with the draw at the half time at 5/4.

Other articles

VFL WOLFSBURG vs FSV MAINZ 05 Betting Preview by HOMER - Sports Betting Guide - Free Betting Tips, Betting Sites and Bookmakers

salty bet both sides

On Wednesday relegation threatened side Wolfsburg host fellow struggling side Mainz in the VW Arena.

At home Klaus AugenthalerВґs side are hard to beat this season with only two defeats but on the other hand and different to their last campaigns struggle to win matches with only four finished in favour of the home side. In their last one Wolfsburg showed some good morale, coming back from an early goal to share the points with third placed Bremen despite playing more than a half with only 10 man.

Coach Augenthaler will be pleased to have at least striker Hanke availible for the clash against Mainz while central defenders Quiroga and Hofland are out by suspension and injury. Top goal scorer Klimovicz has to serve his last of his four match ban on Wednesday.

Midfielder Pekovic who received his 10th yellow of the season against Bayern is suspended and will join still injured trio keeper Wache, Bodog and N. Weiland.

With only 14 goals (like Duisburg), the hosts scored the fewest goals of all Bundesliga sides at home but on the other hand only Bayern conceded one goal less than Wolfsburg with only eleven and only conceded two goals against Dortmund in thei season opener. Mainz bacially play a more offensive style of football but away from home the team of JГјrgen Klopp struggle with only 12 goals in 15 matches but with 24 conceded goals on the road Mainz have the second best defensive record of teams in the second half of the table.

In all it could become a clash of nerves with both teams have to avoid defeat first and goals could be hard to find in this clash.

Mikrotik IPSec Tunnel

Mikrotik IPSec Tunnel/VPN When Both Sides Have Dynamic IPs/DHCP

At first glance, one would think this is impossible. It is NOT impossible, thanks to some scripting and a couple of free services. This will work for straight IPSec tunnels, PPTP tunnels, IPIP tunnels or even IPIP tunnels encrypted with IPSec 🙂

Step 1 is to figure out what our public IP is and a method to share it with the remote site. We are going to be using dns-o-matic. This is a free service from opendns that allows you to update multiple different dynamic DNS services via a single interface. I’m using dyndns.org for this example. In a nutshell dyndns.org allows you to update a publicly available DNS entry that is a subdomain of dyndns.org. In our example we will use gregsowell-siteA.dyndns.org and gregsowell-siteB.dyndns.org. So, we need a method to update our DNS entry…a SCRIPT!

# DNSoMatic automatic DNS updates # User account info of DNSoMatic :global maticuser "user" :global maticpass "password" :global matichost "Yourhost" # No more changes need :global previousIP # Print values for debug :log info "DNSoMatic: Updating dynamic IP on DNS for host $matichost" :log info "DNSoMatic: User $maticuser y Pass $maticpass" :log info "DNSoMatic: Last IP $previousIP" # get the current IP address from the internet (in case of double-nat) /tool fetch mode=http address="checkip.dyndns.org" src-path="/" dst-path="/dyndns.checkip.html" :local result [/file get dyndns.checkip.html contents] # parse the current IP result :local resultLen [:len $result] :local startLoc [:find $result ": " -1] :set startLoc ($startLoc + 2) :local endLoc [:find $result "</body>" -1] :global currentIP [:pick $result $startLoc $endLoc] :log info "DNSoMatic: IP actual $currentIP" # Touching the string passed to fetch command on "src-path" option :local str "/nic/update?hostname=$matichost&myip=$currentIP&wildcard=NOCHG&mx=NOCHG&backmx=NOCHG" :if ($currentIP != $previousIP) do= < :log info "DNSoMatic: Update need" :set previousIP $currentIP :log info "DNSoMatic: Sending update $currentIP" :log info [ :put [/tool fetch host=MT user=$maticuser password=$maticpass mode=http address="updates.dnsomatic.com" src-path=$str dst-path=$matichost]] :log info "DNSoMatic: Host $matichost updated on DNSoMatic with IP $currentIP" >else=

In order for this script to work correctly, you need to update the dns-o-matic infomation at the top. You will also need to configure DNS servers on your Mikrotik…how else will it resolve the URLs 😉

/ip dns set primary-dns=8.8.8.8 secondary-dns=4.2.2.2

Once you get your script in, you will need to schedule it to run at whatever interval you prefer. I use a 10 minute interval.

/system scheduler add comment="" disabled=no interval=10m name=dynamic-dns-schedule on-event=dynamic-dns-script \ start-date=jan/01/1970 start-time=00:00:01

Dynamic IPs on both sides with IPSec

/system script add name=dynamic-dns-script policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ # User account info of DNSoMatic\r\ \n:global maticuser \"user\"\r\ \n:global maticpass \"password\"\r\ \n:global matichost \"gregsowell-sitea.dyndns.org\"\r\ \n# No more changes need\r\ \n\r\ \n:global previousIP\r\ \n\r\ \n# Print values for debug\r\ \n:log info \"DNSoMatic: Updating dynamic IP on DNS for host \$matichost\"\ \r\ \n:log info \"DNSoMatic: User \$maticuser y Pass \$maticpass\"\r\ \n:log info \"DNSoMatic: Last IP \$previousIP\"\r\ \n\r\ \n# get the current IP address from the internet (in case of double-nat)\r\ \n/tool fetch mode=http address=\"checkip.dyndns.org\" src-path=\"/\" dst-\ path=\"/dyndns.checkip.html\"\r\ \n:local result [/file get dyndns.checkip.html contents]\r\ \n\r\ \n# parse the current IP result\r\ \n:local resultLen [:len \$result]\r\ \n:local startLoc [:find \$result \": \" -1]\r\ \n:set startLoc (\$startLoc + 2)\r\ \n:local endLoc [:find \$result \"</body>\" -1]\r\ \n:global currentIP [:pick \$result \$startLoc \$endLoc]\r\ \n:log info \"DNSoMatic: IP actual \$currentIP\"\r\ \n\r\ \n# Touching the string passed to fetch command on \"src-path\" option\r\ \n:local str \"/nic/update\?hostname=\$matichost&myip=\$currentIP&wildcard\ =NOCHG&mx=NOCHG&backmx=NOCHG\"\r\ \n\r\ \n:if (\$currentIP != \$previousIP) do= <\r\ \n:log info \"DNSoMatic: Update need\"\r\ \n:set previousIP \$currentIP\r\ \n:log info \"DNSoMatic: Sending update \$currentIP\"\r\ \n:log info [ :put [/tool fetch host=MT user=\$maticuser password=\$maticp\ ass mode=http address=\"updates.dnsomatic.com\" src-path=\$str dst-path=\$\ matichost]]\r\ \n:log info \"DNSoMatic: Host \$matichost updated on DNSoMatic with IP \$c\ urrentIP\"\r\ \n>else=<\r\ \n:log info \"DNSoMatic: Previous IP \$previousIP and current \$currentIP \ equal, no update need\"\r\ \n>" /system scheduler add comment="" disabled=no interval=10m name=dynamic-dns-schedule on-event=dynamic-dns-script \ start-date=jan/01/1970 start-time=00:00:01

/ip firewall nat add action=accept chain=srcnat comment="NAT bypass" disabled=no dst-address=\ 192.168.0.0/16 out-interface=ether1 add action=masquerade chain=srcnat comment="default PAT" disabled=no out-interface=\ ether1

/ip ipsec peer add address=2.2.2.2/32:500 auth-method=pre-shared-key dh-group=modp1024 \ disabled=no dpd-interval=disable-dpd dpd-maximum-failures=1 \ enc-algorithm=3des exchange-mode=main generate-policy=no hash-algorithm=\ md5 lifebytes=0 lifetime=1d nat-traversal=no proposal-check=obey secret=\ test send-initial-contact=yes

/ip ipsec policy add action=encrypt disabled=no dst-address=192.168.2.0/24:any \ ipsec-protocols=esp level=require priority=0 proposal=default protocol=\ all sa-dst-address=2.2.2.2 sa-src-address=1.1.1.1 src-address=\ 192.168.1.0/24:any tunnel=yes

Now that we have the basics configured, I’m sure you noticed that I put IP addresses in the IPSec peer and policy. The whole point here is that we are running our public side via DHCP, so how does this benefit us? As it is now, it doesn’t. We need another script to update our peer and policy in the event of an IP change.

Your peers and policies are numbered from 0 up. This list is a static list that can be referenced, for our update. The number entry is located right after the word set. In the below scripts, be sure to update it to the proper peer number and policy number. You can figure out their numbers by issuing print commands from a terminal:

/ip ipsec peer print /ip ipsec policy print

You can see that the script resolves the IP address for siteA and siteB, then sets the entries as they should be.

:global LocalSite [:resolve gregsowell-siteA.dyndns.org] :global RemoteSite [:resolve gregsowell-siteb.dyndns.org] /ip ipsec policy set 0 sa-dst-address=$RemoteSite sa-src-address=$LocalSite /ip ipsec peer set 0 address="$RemoteSite/32:500"

Peer/Policy Update Script – Copy and paste Version

/system script add name=dynamic-router-update policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ :global LocalSite [:resolve gregsowell-siteA.dyndns.org]\r\ \n:global RemoteSite [:resolve gregsowell-siteb.dyndns.org]\r\ \n/ip ipsec policy set 0 sa-dst-address=\$RemoteSite sa-src-address=\$Loca\ lSite\r\ \n/ip ipsec peer set 0 address=\"\$RemoteSite/32:500\""

You can either create a new schedule to run the peer/policy update, or you can just add the script to your existing schedule, which is what I recommend.

/system scheduler add comment="" disabled=no interval=10m name=dynamic-dns-schedule on-event=\ "dynamic-dns-script\r\ \ndynamic-router-update" policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \ start-date=jan/01/1970 start-time=00:00:01

Site B should configure the same, only in reverse order for the IP addresses.

IPIP with IPSec

IPIP Tunnel with a Cherry on Top

The dynamic script and scheduler is the same as above.

Setup IPIP Tunnel Interface

/interface ipip add comment="" disabled=no local-address=1.1.1.1 mtu=1480 name=ipip1 \ remote-address=2.2.2.2

/ip ipsec peer add address=2.2.2.2/32:500 auth-method=pre-shared-key dh-group=modp1024 \ disabled=no dpd-interval=disable-dpd dpd-maximum-failures=1 \ enc-algorithm=3des exchange-mode=main generate-policy=no hash-algorithm=\ md5 lifebytes=0 lifetime=1d nat-traversal=no proposal-check=obey secret=\ test send-initial-contact=yes

/ip ipsec policy add action=encrypt disabled=no dst-address=2.2.2.2/32:any ipsec-protocols=esp \ level=require priority=0 proposal=default protocol=ip-encap \ sa-dst-address=2.2.2.2 sa-src-address=1.1.1.1 src-address=1.1.1.1/32:any \ tunnel=no

We’re going to add an additional step to the update script to take into account the new entries for our policy and for the IPIP interface

You can see that the script resolves the IP address for siteA and siteB, then sets the entries as they should be.

:global LocalSite [:resolve gregsowell-siteA.dyndns.org] :global RemoteSite [:resolve gregsowell-siteb.dyndns.org] /ip ipsec policy set 0 sa-dst-address=$RemoteSite sa-src-address=$LocalSite dst-address="$RemoteSite/32:any" src-address="$LocalSite/32:any" /ip ipsec peer set 0 address="$RemoteSite/32:500" /interface ipip set ipip1 local-address=$LocalSite remote-address=$RemoteSite

Peer/Policy Update Script – Copy and paste Version

/system script add name=dynamic-router-update policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="\ :global LocalSite [:resolve gregsowell-siteA.dyndns.org]\r\ \n:global RemoteSite [:resolve gregsowell-siteb.dyndns.org]\r\ \n/ip ipsec policy set 0 sa-dst-address=\$RemoteSite sa-src-address=\$Loca\ lSite dst-address=\"\$RemoteSite/32:any\" src-address=\"\$LocalSite/32:any\ \"\r\ \n/ip ipsec peer set 0 address=\"\$RemoteSite/32:500\"\r\ \n/interface ipip set ipip1 local-address=\$LocalSite remote-address=\$Rem\ oteSite"

You can either create a new schedule to run the peer/policy update, or you can just add the script to your existing schedule, which is what I recommend.

/system scheduler add comment="" disabled=no interval=10m name=dynamic-dns-schedule on-event=\ "dynamic-dns-script\r\ \ndynamic-router-update" policy=\ ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \ start-date=jan/01/1970 start-time=00:00:01

Well, there you have it folks. So if you have DHCP at both ends and you are trying to establish a service that requires IP addressing, you can use this script to make it all work. If you feel so inclined, please leave me some feedback if you found this useful.

20 Comments

Thanks for this, it works like a charm.

If i have multiple sites, would i just modify the Peer/Policy Update Script with the “set” to the different tunnel number? ie 0, 1, 2 etc

You are correct sir. 🙂 Just modify the set number to equal which entry you would like to adjust.

I am impressed thanks again for your good work, keep it up!! 🙂

Wayne, thank you sir and good luck!

After running the solution for a while, it seems that the script to update the peer/policy, doesn’t execute properly, if i manually run it then it works?

Strange but any ideas?

So the IP update script is working, but the settings update is failing. I assume you checked your time and date on the run portion of your script? Possibly you have it set to start January 2010 with a repeat every 5 minutes, but the time on your router accidentally was reset to January 1970?

Yes the script works, but when scheduled it does work. The dates are correct and it also shows me a run count, so the scheduler is working. Could it be that there is a delay in contacting the DNS server? Btw i have several other scripts including the DDNS script running, and they are all working 100%.

Input is much appreciated

under system -> logging enable script logging. Lets see if anything is being reported. Also, put some informationals in the script every so often so you can see if it is just jamming up on a specific part:

Ok, Have put that in, but i did add static DNS server on the RB’s and seems to be running better.

Thanks Greg for your great tutorials. I am just getting into Mikrotik Scripting so I can update my WAN IP (Dynamic Private via DHCP) in the Policy settings (on remote sites). What Command or method do you recommend to pull the WAN IP as a global variable to have the script set the Source IP in the Policy.

Thanks in advance.

Thanks Greg for your great tutorials. I am just getting into Mikrotik Scripting so I can update my WAN IP (Dynamic Private via DHCP) in the Policy settings (on remote sites). What Command or method do you recommend to pull the WAN IP as a global variable to have the script set the Source IP in the Policy.

Thanks in advance.

Follow the dns update script above. The $currentIP variable is what you are looking for.

You don’t know how much you’ve helped me in the past years.. Keep up the good work and have a good new years.

Thanks dude. It’s not very often I get a compliment!

Does the script work on 5.2 ?

Cuz I had no luck run it on RB750GL-5.2

I’m not sure sir…I’ve not tested it on V5 code. Try 5.4 as it is the most recent release.

Great videos and information by the way. I owe getting OSPF off the ground on my network to you!

I have a question regarding this dns-o-matic thing. I am not sure what this script in the Step 1 is suppose to do. The script for the Site A seems to me like a simple dyndns.org update script. So why to get that dns-o-matic in the game? I am new with all this scripting and dynamic DNS, so your help would be much appreciated…

btw, I love your videos!

You are correct, it is just a dyndns update script. I just chose to show that one because it updates nearly any provider.

Thanks for clearing it up!

Just a update, I install this script (IPSEC only) in two RG750 v.5.20, I have to modify 3 little things:

– IPSEC peer (port notation changed):

add address=2.2.2.2/32 port=500 auth-method=pre-shared-key dh-group=modp1024 \

disabled=no dpd-interval=disable-dpd dpd-maximum-failures=1 \

enc-algorithm=3des exchange-mode=main generate-policy=no hash-algorithm=\

md5 lifebytes=0 lifetime=1d nat-traversal=no proposal-check=obey secret=\

– IPSEC policy (port notation changed):

/ip ipsec policy

add action=encrypt disabled=no dst-address=192.168.2.0/24 dst-port=any \

ipsec-protocols=esp level=require priority=0 proposal=default protocol=\

all sa-dst-address=2.2.2.2 sa-src-address=1.1.1.1 src-address=\

192.168.1.0/24 src-port=any tunnel=yes

– Schedule (don’t work with two scripts in a row without run):

add comment=”” disabled=no interval=10m name=dynamic-dns-schedule on-event=\

“/system script run dynamic-dns-script\r\

\n/system script run dynamic-router-update” policy=\

Obs. If you have a restritive input filter you need to accept udp port 500 and accept ipsec-esp protocol

Leave a Comment Categories Blogroll Cacti Links Contact Me Categories Archives

Copyright © 2017 Your Name Here. All rights reserved.

Black Salt, Kala Namak, Benefits - Side Effects - Ayur Times

Kala Namak (Black Salt) Benefits & Side Effects

Kala Namak (also known as Himalayan Black Salt or Indian Black Salt in English) is a type of Rock Salt, which is generally dark reddish black in color and has pungent smell and sulfurous odor. The powder of Kala Namak has pinkish gray or light purple color.

In ayurveda, Kala Namak has medicinal importance and it is an ingredient of some ayurvedic medicines. These ayurvedic remedies are usually beneficial for diseases of digestive system.

Other Names of Kala Namak

Table of Contents

Chemical Composition

Kala Namak (Black salt) mainly contains Sodium Chloride and traces of various minerals and chemical compounds such as Sodium sulfate (Na2SO4), magnesia (MgO), iron in form of ferrous sulfate (FeSO4), greigite (Fe3S4), ferric oxide, etc. Black salt contains 36.8% to 38.79% sodium content, which can vary according to different brands available in the market.

Common Salt vs. Black Salt

Table salt and black salt both contain Sodium Chloride. Here are some differences according to their composition.

Medicinal Properties

Kala Namak has following healing properties.

  1. Antacid
  2. Anti-flatulent
  3. Antioxidant
  4. Anthelmintic
  5. Adaptogenic
  6. Demulcent
  7. Carminative
  8. Digestive Stimulant
  9. Haematinic (increases hemoglobin levels)
  10. Hematogenic (helps in formation of red blood cells)
  11. Fat Burner

Therapeutic Indications

Kala Namak is beneficial in abdominal discomfort and other symptoms related to digestive system disorders.

  • Acidity
  • Abdominal pains or cramps
  • Intestinal Gas
  • Flatulence
  • Abdominal Distension
  • Bloating
  • Anemia
  • Obesity
  • Skin diseases

Benefits and Uses

Black salt is beneficial in diseases listed above in therapeutic indications. Herbalist, naturopaths and ayurvedic physicians generally recommend black salt in these diseases. Here we will discuss main uses and health benefits of Kala Namak.

Indigestion & Loss of Appetite

Kala Namak is digestive stimulant, which means it balances natural production of acids in the stomach and stimulates bile production in the liver. It helps digesting foods and increases appetite.

In ayurveda, it is used with TRIKATU (three pungent spices including black pepper, ginger and long pepper). People with acidity, heartburn or ulcer should avoid this mixture, but they can take Kala Namak alone.

Kala Namak is also beneficial for acidity and heartburn. It reduces acid reflux and balances the acid production in the stomach.

It is best to use it with coriander seeds powder, cumin seed powder and fennel seeds powder in equal proportion for maximum benefits in acidity and heartburn.

Gas, Flatulence & Abdominal Distension

Black Salt reduces intestinal gas and flatulence due to its anti-flatulent characteristic. It also helps heaviness in the abdomen after meal.

If you have any of these problems, then you can use black salt with lemon water. Lemon water with black salt also helps improving digestion.

Black Salt contains small amounts of iron compounds, which are highly beneficial for iron deficiency anemia.

Caution & Side Effects

Black Salt or Kala Namak is LIKELY SAFE in dietary amounts. The dietary amount of black salt should not exceed from 6 grams (elemental sodium in it is around 2.3 grams) a day. Therapeutic amount of black salt is less than dietary amount and it is used along with others herbs and spices. These herbal mixtures usually contain around 250 mg to 500 mg black salt, which is also considerably safest dosage.

FAQs about Black Salt (Kala Namak) Is black salt good for blood pressure?

Black salt (Kala Namak) also contains sodium chloride (NaCl). Sodium in black salt can vary from 36.8% to 38.79% according to different brands available in the market. It also contains a small amount of potassium, magnesium and other minerals for which it is considered best for heart patients, but the amount of these minerals is insignificant.

It will likely to affect your blood pressure similarly as common salt affects. Therefore, patients with high blood pressure (hypertension) should not eat it more than 3.75 grams (equivalent to around 1.5 grams elemental sodium) for precautionary purposes.

If you are healthy individual, then you can eat it up to 6 grams per day (equivalent to around 2.3 grams elemental sodium).

Is black salt healthier than table salt?

Table salt is a refined salt fortified with Iodine. However, black salt also contains Iodine, but the amount of iodine present in it is not sufficient. Therefore, if we consider iodine importance, then we can understand that table salt is better than black salt.

However, black salt contains trace minerals, which is also important for us. If we consider this point, then black salt is healthier than table salt.

For maximum benefits, you can use black salt mixing with table salt in your food. It will provide sufficient amount of iodine as well as trace minerals.

Black salt also possesses medicinal properties, so it helps in digestive ailment, indigestion, loss of appetite, flatulence, heartburn, gas and abdominal distension. If you use black salt in your diet, it also prevents these problems. According to these benefits, we can consider black salt is healthier than common or table salt.

In addition to these benefits of black salt, it also contains iron content, which aids in the production of hemoglobin. Therefore, it is also good for people suffering with anemia or other blood disorders.

Is black salt healthier than sea salt?

Black salt is healthier than sea salt. Sea salt contains harmful chemicals such as aluminum silicate and potassium iodate. These two chemicals have harmful effects on the health, so sea salt is banned in some countries. Black salt does not contain these chemicals, so black salt is better than sea salt.

How to use black salt in food

Take equal amounts of black salt and table salt. Mix them properly and use this mixture of salts in your food for maximum health benefits.

Subscribe to New Articles

I have started black salt from last month after starting my digestive system works normal, but after 3 to 4 hours, I feel hungry. Before I was having acidity problem, but now I’ve no problem. I’m taking black salt in yoghurt as per test twice a day. I am writing for your suggestions please. Thanks

Actually, black salt is also appetizer, so you feel appetite after a few hours of its use. There may also be possibility that you are eating less as compared to your needs. During this type of appetite, you should eat fruits, salad or uncooked vegetables without sprinkling salt.

I like to eat Kala Namak and eat it without adding it in foods. Please tell me about the side effects.

YOU ARE DOING A WONDERFUL SERVICE. I HAD ALREADY HEARD THIS ALL THROUGH LATE SH. RAJIV BHAI DIXIT’S VIDEOS ON U TUBE. PLEASE KEEP ON TELLING SUCH GOOD THINGS WITH THEIR HEALTH BENEFITS. GREAT JOB… SALUTATIONS..

Excellent information on kala namak. Never came across with such information. Thanx Dr. Singh.

Does black salt increase blood pressure or not?

Black salt will also likely to increase blood pressure similarly like common salt because it also contains insignificant less amount of elemental sodium than common salt. In addition, it also contains trace minerals for which it is considered healthy than common salt.

Can I eat apples and other fruits using black salt? Is there any side effects or any benefits please make me known about it?

Yes, black salt can be sprinkled on fruits. It helps to enhance digestibility.

The negative point – it might increase your intake of sodium, so one should limit the use of salt in other foodstuff.

Is there any side effects if patients with hypothyroidism consume black salt??

You have given such useful information about Kala Namak. I’m using it now. But after few days of using kala Namak, when I want to stand up after a long sitting or sleeping session, I feel a lot of pain in my heels nerves as stretching the nerves. Please tell me if it is because of using Kala Namak. Thanks.

It should not occur with Kala Namak. You should check stopping it for several days if symptoms persist or discontinue and also rule out other causes with your family physician.

Will it be ok to drink glass of water added with pinch of black salt on an empty stomach in case of kidney stone disease?

  • Facebook Join us on Facebook
  • Twitter Join us on Twitter
  • Google+ Join us on Google
  • Youtube Join us on Youtube
  • Pinterest Join us on Pinterest
    Facebook Twitter Google+ WhatsApp Pinterest Linkedin ReddIt Tumblr Telegram Digg VK StumbleUpon LINE BlackBerry
  • Facebook Join us on Facebook
  • Twitter Join us on Twitter
  • Google+ Join us on Google
  • Youtube Join us on Youtube
  • Pinterest Join us on Pinterest
  • About Us
  • Disclaimer
  • DMCA Notification
  • Privacy Policy
  • Terms of Use
  • Contact Us
  • Online Ayurvedic Consultation
  • | हिंदी वेबसाइट – AYURTIMES.IN |

All Rights Reserved.

Disclaimer: Information provided on this website is not intended to diagnose, prevent, treat, or cure any disease. Read More.

© Sports Betting 2018